Sem 48/2012. En Twitter –> GNU/Linux | Hacking | SysAdmin.

A continuación, os dejo un resumen de lo que va llamando mi atención sobre (IN) Seguridad informática, los Servers o GNU/Linux. Son de la semana pasada y están recopilados desde mi Twitter (también usados como mi propio “almacén de links” ;). También recordarte si te interesa la seguridad informática, que en Daboweb (puedes seguirnos vía […]

Sem 47/2012. En Twitter –> GNU/Linux | Hacking | SysAdmin.

http://www.youtube.com/watch?v=oaaUm5Yqv1o&”

A continuación, os dejo un resumen de lo que va llamando mi atención sobre (IN) Seguridad informática, los Servers o GNU/Linux. Son de la semana pasada y están recopilados desde mi Twitter (también usados como mi propio “almacén de links” ;). También recordarte si te interesa la seguridad informática, que en Daboweb (puedes seguirnos vía […]

Sem 45/2012. En Twitter –> GNU/Linux | Hacking | SysAdmin.

A continuación, os dejo un resumen de lo que va llamando mi atención sobre (IN) Seguridad informática, los Servers o GNU/Linux. Son de la semana pasada y están recopilados desde mi Twitter (también usados como mi propio “almacén de links” ;). También recordarte si te interesa la seguridad informática, que en Daboweb (puedes seguirnos vía […]

Protege tu web o blog en WordPress con WebsiteDefender (Beta)

Como comento en el título, el servicio está en estado de “Beta” pero es plenamente operativo. Si hablamos de WebsiteDefender, estamos haciendo mención por ejemplo a los creadores (entre otros) del plugin “Secure WordPress“. Hace unos días, me llegó a través del formulario de contacto de davidhernandez.es (donde aglutino los servicios que ofrezco a nivel […]

WordPress 2.8.6, actualización urgente de seguridad

Hola amigos, iba a currarme una mini-traducción de lo que solventa esta nueva versión 2.8.6 de WordPress, pero Liamngls ha sido más rápido que yo :D y ya lo ha publicado en Daboweb. Copio y pego; Nueva actualización para WP que corrige dos vulnerabilidades reportadas por Benjamin Flesch y Dawid Golunski; la primera de ellas […]

WordPress 2.6.5, corrige varios bugs XSS

A la espera de la versión 2.7 de WordPress, hoy podemos ver el lanzamiento de la versión 2.6.5 que por cierto, la gente de WordPress se ha saltado muy elegantemente la versión 2.6.4 para que nadie se confundiera con la falsa versión 2.6.4 de WP de la que os hablamos hace unos días en Daboweb. […]

Vulnerabilidad XSS en Blogs de “Blogger” bajo Safari y Konqueror.

Hola amigos, la cosa va de vulnerabilidades XSS, Blogger,como muchos otros sitios tiene “capada” la posibilidad de incluir ciertas etiquetas en su código por cuestiones lógicas de seguridad. Pues bien, hay un problema de seguridad para los usuarios que visiten (pull)Websites alojados en Blogger(/pull) (tusitio.blogspot.com) con Safari en Mac OS y también como informan en […]