Bajo WordPress 2.9 y cómo solventar el problema con Simple-tags

Bueno amigos, WordPress 2.9 ya está aquí y ayer actualicé 5 blogs sin problemas. En Daboweb hemos publicado la lista de cambios y mejoras que no son pocas por cierto (solventa sobre 500 bugs).

Pero con el plugin simple-tags si que hay problemas, ya que el código bajo el que está escrito, no es compatible con esta nueva versión de WP, por lo que hay que hacer una ligera modificación para que lo reconozca.

Gracias a Fernando de Ayuda WordPress y un post en su feed exclusivo para suscriptores, me he enterado de la incompatibilidad y como solventar de una forma muy sencilla esta pega con un plugin prácticamente imprescindible en WP.

Alan en Foro Beta es quien ha proporcionado la solución, se trata de añadir al código lo necesario para que reconozca la versión 2.9 de WordPress. Un consejo, antes de hacer la modificación en el fichero, desactivad el plugin y luego lo activáis, sino, veréis un “bonito error” de PHP -;).

Toda la información (en Foro Beta).

dabo

Work: @apache_ctl | Edu: Hacker (and free) Culture & @debianhackers, @daboweb | Life: @verticalplaneta | ¿Hacktivista? (legítima defensa) GPG Key 0xBC695F37

dabo escribió 1247 entradas

Navegación de la entrada


Comentarios

Comentarios cerrados.