Vulnerabilidad en Adobe Creative Suite 2: Adobe Photoshop CS2, Adobe Illustrator CS2.

Recientemente se ha descubierto que la configuración de permisos por defecto de ciertos archivos y carpetas de Adobe Photoshop CS2, Illustrator CS2 y Adobe Help Center podrían permitir a un usuario no autorizado alterar archivos importantes de estos programas. Esta situación podría ser problemática para entornos multiusuario, donde varias personas pueden tener acceso físico a la misma máquina…

y podría llevarse a cabo la sustitución de archivos originales por otros potencialmente dañinos para el sistema. Adobe se ha apresurado a corregir este error y ha puesto a disposición de los usuarios en su web una actualización que corrige el problema.

Fuente 

dabo

Work: @apache_ctl | Edu: Hacker (and free) Culture & @debianhackers, @daboweb | Life: @verticalplaneta | ¿Hacktivista? (legítima defensa) GPG Key 0xBC695F37

dabo escribió 1247 entradas

Navegación de la entrada


Comentarios

  • Pingback:

    meneame.net
  • dabo

    acabo de ver que Liamngls lo ha subido al meneame, sin duda ayudará a su difusión

    Gracias bro -:)

    http://meneame.net/story.php?id=5284

  • rafa espada

    El adentrarse en entornos de trabajo de este tipo hará que surgan problemas de estos… de momento el entorno colborativo de Creative Suite esta reducido a redes locales… ya veremos que pasa cuando dé el salto a la gran red de redes…

    Miedo dan estas cosas… habrá que dar caña a los de Gimp… ;-P

  • dabo

    Pues déjate que no es ninguna tontería, lo malo del PS es que crea una seguro absurda a veces adiccion porque las fotos, las hacemos nosotros -:)

  • klondike

    Bueno, lo importante es que lo han arreglado ¿no?

    A ver si los de PHPBB toman nota y aprenden la lección ;-)

  • Liamngls

    El meneame ese que se chiva de todo … xD

Comentarios cerrados.