Nueva versión de Joomla! (1.5.5) y los riesgos de módulos de terceros.

Joomla

Joomla

Como es habitual y pensando en los colegas y lectores que uséis Joomla!, me hago eco del anuncio hecho por la comunidad de Joomla! sobre el lanzamiento de la versión 1.5.5.

Sólo han pasado tres semanas desde que se lanzó la versión 1.5.4 y esta nueva entrega del software viene a reforzar y mejorar la seguridad y estabilidad  del CMS (gestor de contenidos) siendo más notable el trabajo en el módulo SEF URL. Como siempre aconsejaros actualizar lo antes posible para prevenir problemas en Joomla!.

Y para acabar, a modo de recordatorio de algo que comenté hace poco, os recomiendo usar al mínimo posible módulos de terceros ya que en las lista de correo de temas de seguridad a las que estoy suscrito, casi a diario me llega información de un montón de exploits y vulnerabilidades varias para estos módulos no creados por la comunidad oficial de Joomla!.

Se muy bien que la personalización del CMS es importante, así como la integración con foros, galerías fotográficas, Wikis, etc, etc, pero en ocasiones, la gente que ha desarrollado ese módulo deja de darle soporte o no nos enteramos de nuevas versiones de los mismos y esa comodidad del pasado puede darnos un disgusto en el futuro…

Suerte con los updates, para quienes tengáis acceso vía SSH a vuestro servidor, la cosa no puede ser más fácil, os bajáis vía wget el parche directamente a la raíz del Joomla!, descomprimís el fichero y sobre-escribís cuando os pregunte. Mítica opción “A” (all-;).

Conozco pocos gestores de contenidos tan fáciles de actualizar.

[tags]Joomla, CMS, blog, gestor de contenidos, web, bitacora, actualizacíon, webmaster, seguridad[/tags]

dabo

Hola, soy Dabo, el fundador de Daboweb y Caborian y desde este espacio solo pretendo poder comunicarme con vosotros lejos de las temáticas y contenidos que tratamos allí. Bienvenidos a mi rincón...

dabo escribió 1246 entradas

Navegación de la entrada